Dec
02

Removed packages from official repository

abgx360, abgx360-gui, desmume and zsnes has been removed from official repository.
To install it, you need to install them from foresighters repo.

Read more at: http://www.foresightlinux.se/wiki-en/index.php?title=List_Of_Emulators

 

Written by Tomas Forsman. Posted in news

Trackback from your site.

Tomas Forsman

32 years old, living in Sweden. Foresight developer, mainly updates/adds applications for Foresight Linux repo.

Leave a comment